ProPixel

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Minecraft não dá Som no Linux em Dom 04 Dez 2011, 16:09

NunoGarcia

avatar
Membro

Qual o seu problema?
Bem, eu pela primeira vez tou com o linux, e hoje quando fui tentar jogar minecraft, deu para jogar, e jogo melhor que no windows 7.
Mas o jogo não dá som... O que posso fazer?

Que medidas você tomou para corrigir o problema:
Nenhuma porque não sei o que fazer!

2 Re: Minecraft não dá Som no Linux em Dom 04 Dez 2011, 18:37

FilipeDG

avatar
Administrador

Drivers de com OK? Eu sei que é automático a instalação, mas....
Som do sistema ativado?
Sons e música do jogo ativado?

3 Re: Minecraft não dá Som no Linux em Dom 04 Dez 2011, 19:17

T00x1c

avatar
Membro Lendário

Vê se os drivers de som estão instalados.
Vê se o som do jogo está ligado(Esc,clica em options e vê)
Vê se o som do pc está ligado
Se nenhuma destas alternativas resolver não sei o que é!

4 Re: Minecraft não dá Som no Linux em Dom 04 Dez 2011, 20:38

<Raphael>

avatar
Membro

Vá até o terminal. (tecle CTRL + F2 e digite 'gnome-terminal', sem aspas, se estiver usando GNOME).

No terminal, digite 'alsamixer' sem aspas. Aumente os valores através da seta para cima.

Acho que isso pode resolver seus problemas com o áudio. (se o driver de som for o alsamixer, se for pulseaudio nem sei, porque nunca usei).

5 Re: Minecraft não dá Som no Linux em Ter 06 Dez 2011, 04:05

Renato Chique

avatar
Membro Elevado

vai em esc, settings, dexa o som e music em 100%

veja se sua caixa de som não quebrou então compre uma nova troll

ou veja se a fdp da driver de som ta funfando, ou troque por outra ou mande o marlon colhado na sua casa concertar.

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum