ProPixel

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

jota11

avatar
Novato

Jogo Minecraft há alguns meses e nunca tive problemas com o jogo, mas nessa semana o jogo começou travar por alguns segundos e voltar ao normal. Menos de 5 minutos jogando e começa esse processo de travar e voltar, travar e voltar e não para mais. O que pode ser?

Notei que o processo javaw.exe usa em média 600k e o uso de cpu com o minecraft fechado não passa de 5% quando abro o minecraft pula para 55%.
Também notei que quando acontece essas travadas o uso de cpu cai para 30% e isso fica visível no gerenciador de tarefas (vou postar imagens).

Atualizei o Java.

Atualizei os drivers da placa de vídeo.

Instalei texturas para melhorar desempenho.

Fiz restauração do sistema para alguns dias antes do problema.

- Minecraft aberto. Uso da cpu oscilando.

[Você precisa estar registrado e conectado para ver esta imagem.]

- Minecraft fechado.

[Você precisa estar registrado e conectado para ver esta imagem.]

Login

avatar
Administrador

Apesar de divertido o jogo nunca foi leve, pesa até em computadores hiper rápidos. Aqui por exemplo quando o executo ele fica muito as vezes em 100%, veja se não há nenhum processo ajudando a aumentar o uso do processador.

jota11

avatar
Novato

Wesker escreveu:Apesar de divertido o jogo nunca foi leve, pesa até em computadores hiper rápidos. Aqui por exemplo quando o executo ele fica muito as vezes em 100%, veja se não há nenhum processo ajudando a aumentar o uso do processador.

Aqui sempre rodou sem problemas e não é apenas lag, são travadas mesmo, duram 2 segundos e são constantes.

Fiz um teste, abri vários programas ao mesmo tempo e no total deu muito mais que os 600k do javaw.exe e o uso de cpu não passou de 20% já com o minecraft (javaw.exe), 2 segundos depois de executar e o uso de cpu já sobe para 55%.

Login

avatar
Administrador

Tente utilizar o Minecraft no modo Fast. Vá em Options -> Video Settings -> Mude de Fancy para Fast.

Veja se resulta, att: Wesker.

MrLogin

avatar
Membro Pro

O meu acontece parecido... não sei porque também. Durante um bom tempo foi normal.
Agora, abro ele normal, abre em 40/50 FPS. Alguns minutos depois está a 6 a 10 no máximo dando muito lag e com CPU com muito uso também.
Já abri programas pesados e não dá nada.
Não sei como resolver...

Até mais,
Login.

arturararipe

avatar
Membro

Tenta abri-lo sem executar outros programas e fechar no gerenciador de tarefas o programa svchost.exe ou svhost.exe, que ocupam muito processamento e não servem para nada.

jota11

avatar
Novato

Wesker escreveu:Tente utilizar o Minecraft no modo Fast. Vá em Options -> Video Settings -> Mude de Fancy para Fast.

Veja se resulta, att: Wesker.

Já usei as configurações mínimas e o jogo roda sem lag mas continua travando sem nenhum motivo.

TonyMendiGo.__.

avatar
Novato

Támbem tinha estas travada , o jeito foi comprar uma placa de video nova '-'

Endgame

avatar
Membro Pro

Coloca a distancia no short, e usa uma textura como Jolicraft. Sempre dava isso comigo depois que mudei textura e coloquei no short da ate pra gravar videos tranquilamente
Mas e´semrpe bom ter uma placa de video com pelo menos 512 MB pra jogar.

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum